Update Rewards Expiry Functionality Missing

Incident Report for Punchh AU

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 11:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 00:42 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2025 - 00:42 PDT

Investigating

Update Rewards Expiry on Mass Campaigns is currently not working.
Update Rewards Expiry on Mass Campaigns is currently not working.

If that functionality is needed, please raise a support request!
Posted Oct 01, 2025 - 13:02 PDT